Chattering or vibrations on circular movement

I am running into an issue where I get a bunch of vibration during circular movements or rounded corners. I have seen posts on Facebook about it possibly being the top beam vibrating and causing a bounce in the chain down to the sled. However, I have not seen a solution. One thought was possible bounce in the top beam? If so, do I need to replace the top beam or is there some suggestion to dampen the vibration?


  • Dustin, did you get this answered?
  • I have been reading on this subject and also¬† have my own thoughts. I think this might have two issues.


    1. My chains were not well aligned in parallel to the motors. I had the ring too high and I think that causes the sled to pull more from the top edge which contributes to an uneven and rough sliding across the material.


    2. I need to wax the sled to lessen the friction against the cutting material. I was seeing this bounce especially on red oak which was not sanded down. I think this also caused uneven sliding and attributed to the bounce.


    While I have cut a couple of objects since adjusting the ring, neither have been very large. I have also changed material back to decent plywood or MDF which is smoother than the oak. That might be helping the sliding until I can wax my sled. However, the smaller round cuts were again very accurate (within 1 mm accuracy) and I did not have any chain bounce despite cutting in the same area of the machine.


     Unfortunately non-CNC life has been in the way this past couple of weeks keeping me from testing these hypothesis's. I will report back my findings when I have.

Login or Signup to post a comment