Can't override the soft limit when calibrating

Anyone know how to override the soft limit to move the bit so I can finish calibrating? I'm trying to zero my "Z" axis. I'm sure it's operator error. I got the up/down movement accurate and accidently click the "Zero" button before getting the bit down to the stock. Now it won't let me move the bit any lower. I can move it up and then back down, but not past that last point. I've tried resetting but so far, nothing has worked.

  • All you have to do is remove change the soft limit settings from a 1 to a 0 . The settings is under the calibration tab in Makerverse. 

    Hope this helps. Also remember to turn them back on after calibration. 


    1 person likes this
Login or Signup to post a comment