Makerverse 1.1.3 problem

Is anyone else having difficulty loading their gcode? I just get a spinning wheel indefinately when I try to open a .nc file. I downloaded version 1.1.2 and was able to open a file with no issues, everytime I try in 1.1.3 I have the same issue. I'm running a stand alone setup on windows 10. Any ideas?

2 people have this question
  • The controller needs to be plugged into the computer and power on to upload gcode in Makerverse.

  • I was having the same problem on 3 Macs, could not load, progress just spins and spins. That's seems to me a silly requirement. What does loading a code file have to do with the M2 being powered up?.

  • I'm running Windows 10. I have a new M2 and the build was going great until I tried to upload a .NC file. The M2 was on, plugged into my PC, and responsive to the calibration sequence. But when I uploaded a .nc file, nothing showed up in the 3d window. It does look like it is reading the gcode, with numbers appearing on the side panel, but nothing is showing up in the visualizer.

  • Have tried to click the 3D View toggle button on the screen?

    (see screenshot below)

    1 person likes this
  • Thank you!! I tried that and nothing came up at first, but then I switched it to "perspective" instead of Ortho and that did the trick. 

    Thanks again! - Kiel

  • Yeah, toggling between the 3D view and the gcode view seems to give the UI the little kick it needs to check if the upload has completed. It only seems to happen the first time you upload something in a given session.

Login or Signup to post a comment